Explorer browser not working with PT server. - Paint Talk - Professional Painting Contractors Forum
CLICK HERE AND JOIN OUR COMMUNITY TODAY, IT'S FREE!
Go Back   Paint Talk - Professional Painting Contractors Forum > Forum Support > Site Help and Suggestions

Like Tree8Likes
Reply
 
Thread Tools Display Modes
Old 01-13-2017, 01:43 PM   #1
Senior Member
 
CApainter's Avatar
 
Join Date: Jun 2007
Location: San Francisco Bay Area, CA
Posts: 14,229
Rewards Points: 1,598
Thanks: 11,180
Thanked 9,580 Times in 5,440 Posts
View CApainter's Photo Album My Photos
Default Explorer browser not working with PT server.

My Explorer browser seems to be experiencing problems with Paint Talk. Has anyone else been experiencing problems with the forum site lately? I downloaded Firefox and don't seem to be experiencing the problems.
CApainter is offline   Reply With Quote

Warning: The topics covered on this site include activities in which there exists the potential for serious injury or death. PaintTalk.com DOES NOT guarantee the accuracy or completeness of any information contained on this site. Always use proper safety precaution and reference reliable outside sources before attempting any construction or remodeling task!

Sponsored Links
Advertisement
 
Old 01-13-2017, 06:42 PM   #2
Senior Member
 
Join Date: Jul 2013
Location: Central Florida/Mount Dora
Posts: 2,337
Rewards Points: 14
Thanks: 4,778
Thanked 2,427 Times in 1,272 Posts
View SemiproJohn's Photo Album My Photos
Default

Explorer? You don't use dial-up and AOL too?
__________________
We are the music makers, and we are the dreamers of dreams.
SemiproJohn is offline   Reply With Quote
Old 01-13-2017, 07:10 PM   #3
very senior member
 
chrisn's Avatar
 
Join Date: Jul 2007
Location: Hagerstown md
Posts: 9,846
Thanks: 3,620
Thanked 5,521 Times in 3,389 Posts
View chrisn's Photo Album My Photos
Default

Mine is doing the same thing, also with the DIY site.
__________________
It's PASTE, not glue
chrisn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-14-2017, 10:52 AM   #4
Senior Member
 
CApainter's Avatar
 
Join Date: Jun 2007
Location: San Francisco Bay Area, CA
Posts: 14,229
Rewards Points: 1,598
Thanks: 11,180
Thanked 9,580 Times in 5,440 Posts
View CApainter's Photo Album My Photos
Default

Quote:
Originally Posted by chrisn View Post
Mine is doing the same thing, also with the DIY site.
Try using Firefox.
CApainter is offline   Reply With Quote
Old 01-14-2017, 10:52 AM   #5
Senior Member
 
CApainter's Avatar
 
Join Date: Jun 2007
Location: San Francisco Bay Area, CA
Posts: 14,229
Rewards Points: 1,598
Thanks: 11,180
Thanked 9,580 Times in 5,440 Posts
View CApainter's Photo Album My Photos
Default

Quote:
Originally Posted by SemiproJohn View Post
Explorer? You don't use dial-up and AOL too?
Freakin tech snobs.
chrisn likes this.
CApainter is offline   Reply With Quote
The Following User Says Thank You to CApainter For This Useful Post:
Wolfgang (01-16-2017)
Old 01-14-2017, 11:34 AM   #6
Senior Member
 
journeymanPainter's Avatar
 
Join Date: Feb 2014
Location: Vancouver(surrounding area) BC
Posts: 2,926
Rewards Points: 686
Thanks: 3,276
Thanked 1,655 Times in 1,065 Posts
View journeymanPainter's Photo Album My Photos
Default

Quote:
Originally Posted by SemiproJohn View Post
Explorer? You don't use dial-up and AOL too?
don't we all?

Sent from my SM-G903W using Tapatalk
journeymanPainter is offline   Reply With Quote
Old 01-14-2017, 12:58 PM   #7
Save 2nd base!

 
ProWallGuy's Avatar
 
Join Date: Apr 2007
Location: St. Louis MO
Posts: 6,435
Rewards Points: 4,626
Thanks: 3,433
Thanked 4,379 Times in 1,912 Posts
View ProWallGuy's Photo Album My Photos
Default

Quote:
Originally Posted by SemiproJohn View Post
Explorer? You don't use dial-up and AOL too?
I'm glad he said it and I don't have to.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




ProWallGuy is offline   Reply With Quote
Old 01-15-2017, 05:25 AM   #8
very senior member
 
chrisn's Avatar
 
Join Date: Jul 2007
Location: Hagerstown md
Posts: 9,846
Thanks: 3,620
Thanked 5,521 Times in 3,389 Posts
View chrisn's Photo Album My Photos
Default

It's still doing it, although I an on chrome now and it's not
__________________
It's PASTE, not glue
chrisn is offline   Reply With Quote
Old 01-15-2017, 08:50 AM   #9
Moderator
 
Wildbill7145's Avatar
 
Join Date: Apr 2014
Location: Canada
Posts: 5,929
Rewards Points: 5,134
Thanks: 3,917
Thanked 4,509 Times in 2,486 Posts
View Wildbill7145's Photo Album My Photos
Default

Can you guys provide some details as to what's being problematic?
@Cricket
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Wildbill7145 is offline   Reply With Quote
Old 01-16-2017, 04:40 AM   #10
very senior member
 
chrisn's Avatar
 
Join Date: Jul 2007
Location: Hagerstown md
Posts: 9,846
Thanks: 3,620
Thanked 5,521 Times in 3,389 Posts
View chrisn's Photo Album My Photos
Default

You click on the page and it just disappears, repeatedly

and ,yes, it's still doing it. This page and the DIY page are the only ones for me
__________________
It's PASTE, not glue
chrisn is offline   Reply With Quote
The Following User Says Thank You to chrisn For This Useful Post:
CApainter (01-16-2017)
Old 01-16-2017, 10:19 AM   #11
Senior Member
 
CApainter's Avatar
 
Join Date: Jun 2007
Location: San Francisco Bay Area, CA
Posts: 14,229
Rewards Points: 1,598
Thanks: 11,180
Thanked 9,580 Times in 5,440 Posts
View CApainter's Photo Album My Photos
Default

Quote:
Originally Posted by chrisn View Post
You click on the page and it just disappears, repeatedly

and ,yes, it's still doing it. This page and the DIY page are the only ones for me
Exactly what happened to me. The following is what I experienced using a PC.

-Trying to access PT from my favorites would result in continuous searching with no results

-When I would finally access and log in, from google search, it would only allow me to reach PT's main menu.

-When I would finally reach the recent post page, I could open page one of a thread, but could not scroll down without the page disappearing.

Since using the firefox I've experienced no problems. And as a matter of fact, I accessed this page just now with explorer. Maybe the problem has been fixed.
CApainter is offline   Reply With Quote
Old 01-16-2017, 10:21 AM   #12
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 2,742
Rewards Points: 3,005
Thanks: 1,597
Thanked 2,585 Times in 1,083 Posts
View Cricket's Photo Album My Photos
Default

Thread Moved To: Site Help and Suggestions

Wait. WUT? People still use IE?

Just teasing ya.

Tech support is looking into this issue. For right now, at least temporarily, you might want to consider another browser. I have used Chrome for years.
lilpaintchic likes this.
__________________
“Show respect to people who don't even deserve it; not as a reflection of their character, but as a reflection of yours.” (Dave Willis)
Cricket is offline   Reply With Quote
The Following User Says Thank You to Cricket For This Useful Post:
CApainter (01-16-2017)
Old 01-16-2017, 10:36 AM   #13
Senior Member
 
CApainter's Avatar
 
Join Date: Jun 2007
Location: San Francisco Bay Area, CA
Posts: 14,229
Rewards Points: 1,598
Thanks: 11,180
Thanked 9,580 Times in 5,440 Posts
View CApainter's Photo Album My Photos
Default

Quote:
Originally Posted by Cricket View Post
Thread Moved To: Site Help and Suggestions

Wait. WUT? People still use IE?

Just teasing ya.

Tech support is looking into this issue. For right now, at least temporarily, you might want to consider another browser. I have used Chrome for years.
I didn't realize explorer was supposedly obsolete. It seems to be a widely used browser that a lot of large business networks still use. Our IT department never suggested using anything else. And frankly, I've never had a problem with it until trying to access PT.

On the other hand, I recently purchased an online training program that requires a webplayer (Unity) that google chrome no longer supports. For that reason, I've avoided using chrome as a browser.
CApainter is offline   Reply With Quote
Old 01-16-2017, 10:49 AM   #14
Senior Member
 
CApainter's Avatar
 
Join Date: Jun 2007
Location: San Francisco Bay Area, CA
Posts: 14,229
Rewards Points: 1,598
Thanks: 11,180
Thanked 9,580 Times in 5,440 Posts
View CApainter's Photo Album My Photos
Default

As it turns out, I'm actually using Microsoft Edge rather than Explorer to access PT this morning. I may still be having problems with my work station PC given it has the explorer browser. Until Chrisn's report, I thought it may have to do with a workplace firewall issue.
CApainter is offline   Reply With Quote
Old 01-16-2017, 11:11 AM   #15
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 2,742
Rewards Points: 3,005
Thanks: 1,597
Thanked 2,585 Times in 1,083 Posts
View Cricket's Photo Album My Photos
Default

Testing site from Edge.

Explorer browser not working with PT server.-alabama2.jpg
__________________
“Show respect to people who don't even deserve it; not as a reflection of their character, but as a reflection of yours.” (Dave Willis)
Cricket is offline   Reply With Quote
Old 01-16-2017, 11:15 AM   #16
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 2,742
Rewards Points: 3,005
Thanks: 1,597
Thanked 2,585 Times in 1,083 Posts
View Cricket's Photo Album My Photos
Default

Continuing to test from Edge.

__________________
“Show respect to people who don't even deserve it; not as a reflection of their character, but as a reflection of yours.” (Dave Willis)
Cricket is offline   Reply With Quote
Old 01-16-2017, 11:16 AM   #17
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 2,742
Rewards Points: 3,005
Thanks: 1,597
Thanked 2,585 Times in 1,083 Posts
View Cricket's Photo Album My Photos
Default

Unable to replicate issues using Windows 10 and Edge.
__________________
“Show respect to people who don't even deserve it; not as a reflection of their character, but as a reflection of yours.” (Dave Willis)
Cricket is offline   Reply With Quote
Old 01-16-2017, 11:18 AM   #18
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 2,742
Rewards Points: 3,005
Thanks: 1,597
Thanked 2,585 Times in 1,083 Posts
View Cricket's Photo Album My Photos
Default

Quote:
Originally Posted by chrisn View Post
Mine is doing the same thing, also with the DIY site.
The Internet Explorer (IE) issue has been replicated by others and is being looked into. I am unable to replicate an issue accessing the site with Edge.
__________________
“Show respect to people who don't even deserve it; not as a reflection of their character, but as a reflection of yours.” (Dave Willis)
Cricket is offline   Reply With Quote
Old 01-16-2017, 11:20 AM   #19
Renegade Mod
 
Wolfgang's Avatar
 
Join Date: Nov 2008
Posts: 10,216
Rewards Points: 152
Thanks: 7,430
Thanked 8,646 Times in 4,035 Posts
View Wolfgang's Photo Album My Photos
Default

Quote:
Originally Posted by SemiproJohn View Post
Explorer? You don't use dial-up and AOL too?

Oh that's harsh....

But then I still use AOL for email. No tech snob here.
Cricket likes this.
__________________
Sweeping the streets of PT, one day at a time.
Wolfgang is offline   Reply With Quote
Old 01-16-2017, 12:23 PM   #20
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 2,742
Rewards Points: 3,005
Thanks: 1,597
Thanked 2,585 Times in 1,083 Posts
View Cricket's Photo Album My Photos
Default

Quote:
Originally Posted by chrisn View Post
Mine is doing the same thing, also with the DIY site.
Can you let me know if you are still experiencing this issue, please?
__________________
“Show respect to people who don't even deserve it; not as a reflection of their character, but as a reflection of yours.” (Dave Willis)
Cricket is offline   Reply With Quote
Reply

Tags
None

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Our Pro Sites Network
ContractorTalk.com | DrywallTalk.com | ElectricianTalk.com | HVACSite.com | PlumbingZone.com | RoofingTalk.com