Explorer browser not working with PT server. - Page 2 - Paint Talk - Professional Painting Contractors Forum
CLICK HERE AND JOIN OUR COMMUNITY TODAY, IT'S FREE!
Go Back   Paint Talk - Professional Painting Contractors Forum > Forum Support > Site Help and Suggestions

Like Tree8Likes
Reply
 
Thread Tools Display Modes
Old 01-16-2017, 11:40 AM   #21
Senior Member
 
CApainter's Avatar
 
Join Date: Jun 2007
Location: San Francisco Bay Area, CA
Posts: 14,731
Rewards Points: 2,602
Thanks: 11,223
Thanked 9,644 Times in 5,483 Posts
View CApainter's Photo Album My Photos
Default

Quote:
Originally Posted by Cricket View Post
The Internet Explorer (IE) issue has been replicated by others and is being looked into. I am unable to replicate an issue accessing the site with Edge.
I hope I didn't give the impression I was having problems accessing PT by MS Edge. It has only occurred on my work PC using MS explorer. Being MLK day, I'm at home accessing PT with no problems via windows 10 MS Edge..

Last edited by CApainter; 01-16-2017 at 11:45 AM..
CApainter is offline   Reply With Quote

Warning: The topics covered on this site include activities in which there exists the potential for serious injury or death. PaintTalk.com DOES NOT guarantee the accuracy or completeness of any information contained on this site. Always use proper safety precaution and reference reliable outside sources before attempting any construction or remodeling task!

Sponsored Links
Advertisement
 
Old 01-16-2017, 12:04 PM   #22
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 2,746
Rewards Points: 3,011
Thanks: 1,597
Thanked 2,595 Times in 1,085 Posts
View Cricket's Photo Album My Photos
Default

The Internet Explorer issue should be resolved.
__________________
“Show respect to people who don't even deserve it; not as a reflection of their character, but as a reflection of yours.” (Dave Willis)
Cricket is offline   Reply With Quote
The Following User Says Thank You to Cricket For This Useful Post:
CApainter (01-16-2017)
Old 01-16-2017, 06:05 PM   #23
very senior member
 
chrisn's Avatar
 
Join Date: Jul 2007
Location: Hagerstown md
Posts: 9,848
Rewards Points: 4
Thanks: 3,623
Thanked 5,523 Times in 3,391 Posts
View chrisn's Photo Album My Photos
Default

Quote:
Originally Posted by Cricket View Post
The Internet Explorer issue should be resolved.

It is! ( for both sites) Thanks
Cricket and Wildbill7145 like this.
__________________
It's PASTE, not glue
chrisn is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-05-2017, 07:14 PM   #24
Junior Member
 
Join Date: Mar 2017
Posts: 4
Rewards Points: 8
Thanks: 1
Thanked 0 Times in 0 Posts
View chad1's Photo Album My Photos
Default freeze up


I use windows 10 and ie explore and edge and the forum constantly freezes up and has to recover the page every few minutes. it has been like this for me for about 2 weeks ...edge is a little bitter but it still freezes.

thanks

chad
chad1 is offline   Reply With Quote
Old 03-05-2017, 07:56 PM   #25
King Dude
 
Rbriggs82's Avatar
 
Join Date: Jul 2012
Location: Charleston, SC
Posts: 6,623
Rewards Points: 2
Thanks: 4,843
Thanked 5,112 Times in 2,921 Posts
View Rbriggs82's Photo Album My Photos
Default

Quote:
Originally Posted by chad1 View Post
I use windows 10 and ie explore and edge and the forum constantly freezes up and has to recover the page every few minutes. it has been like this for me for about 2 weeks ...edge is a little bitter but it still freezes.

thanks

chad
Give Chrome a try. It doesn't have a problem with this site and imo its better overall.
Cricket likes this.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rbriggs82 is online now   Reply With Quote
Reply

Tags
None

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Our Pro Sites Network
ContractorTalk.com | DrywallTalk.com | ElectricianTalk.com | HVACSite.com | PlumbingZone.com | RoofingTalk.com